Unable to send or recieve files with various Solatech utilities

Unable to send or recieve files with various Solatech utilities

Symptoms

You are unable to send or receive files using any of the following Solatech utilities or applications:

  • Solatech Update
  • Simple Data Transfer
  • Roaming Workstations
  • Solatech Diagnostics
  • License Manager Activation

In some instances the application or utility will just report that it cannot send or connect. In others ismay just look like it's not doing anything when you click a button to send.

Cause

One of the required files for the communication module that Solatech uses is not installed.

Workaround

Download and run the hot fix documented in the following knowledge base article:Hot Fix 641513

Status

Solatech has confirmed this to be a problem with the software listed at the end of this article. As more information becomes available this article will be updated.

References:

For more information, refer to the following knowledge base articles:

  • Hot Fix 641513

Applies To:

  • Product Designer 4.2
  • Solatech Report Writer 1.1
  • Solatech Window Covering Software 4.2

    • Related Articles

    • How to use Simple Data Transfer 4 to send files to Solatech

      Summary This article explains how to use Simple Data Transfer 4 to send files to Solatech for testing or evaluation.  More Information Solatech may request that you send product files or company database files to us as part of the support process.  ...
    • SWCS 4.2 Installation Assistant is unable to download files

      Symptoms When the SWCS 4.2 Installation Assistant attempts to download one or more files to install you receive the following error message: Unable to download the files (800) Cause This is typically caused by a firewall on the local network, either ...
    • Error 'Unable to activate the license'

      Symptoms When you attempt to activate a license you receive one or more of the following error messages: Unable to activate the license. (505) This license could not be activated. (2006) Cause This is caused when the License Manager is able to write ...
    • How to send a product file to Solatech

      Summary This article explains how to send a product file to Solatech. More Information There are times when you may need to send a product file to Solatech. Follow these steps to identify, locate and send the file. If Solatech needs to send the file ...
    • Unable to Open Products in Product Designer

      Symptoms On trying to open a product using Product Designer, the system reports the file needs to be upgraded. Clicking OK to allow the upgrade, the system returns the following message: Unable to open the file '...'. Check to make sure that the file ...