Some text is not printed on Process Reports (Invoices, Quotes, etc) using Printer Oki (Okidata) ML 420

Some text is not printed on Process Reports (Invoices, Quotes, etc) using Printer Oki (Okidata) ML 420

Summary

The printer Okidata ML 420 does not print characters correctly, by making the space between characters too wide or too narrow.

This affects reports that use columns such as Invoices and Quotes.

This behavior is present when a process report is sent directly to the printer.

Cause

This Dot Matrix printer does not format correctly text in columns, expanding the spaces between each character, causing that text on the description column is hidden behind columns on the right.

Workaround

Preview each Quote or Invoice and send to print from the preview window. This process will send a full image to the printer instead of separate sections.

APPLIES TO

  • Solatech Window Covering Software 4.2

    • Related Articles

    • How to Modify Process Reports in SalesPRO

      Summary This article will explain how to tailor delivered Process Reports for your company-specific information.  More Information There are common sections defined as tabs in the Modify Report Layout window.  Not all will apply for every report. ...
    • How to enable "Process Reports" comments in Order Entry

      Summary This article explains how to enable the "Process Reports" comment in Order Entry.  This comment will remain on printed output throughout the Sales process. More Information To enable the "Process Reports" comment, you must have installed Hot ...
    • Setting up Process Reports and Email Templates

      Summary Account Administrators can setup multiple versions of Process Reports that can be printed, previewed or emailed to customers or other users. This knowledge base article will describe how to setup and use process report templates Accessing and ...
    • PROBLEM: No company information is printed on process reports created on Roaming Workstations (SWCS 5)

      Summary When a roaming workstation is setup, the company information is not synced as part of the initial sync.  The Roaming Workstation user will need to enter the company name, phone number, email and billing/shipping addresses on his/her system. ...
    • Running Reports

      More Information These navigation and entry instructions may not be the only way to complete the desired task.  For more in-depth explanations, any related articles will follow the instructions as links. Steps From the Reports tab on the main ...