Roaming Workstation Can't Open File Locations During Company Sync
Symptoms
During a Company Synchronization, the software may report that the location of the Company files is missing or does not exist. Roaming Workstation Synchronization then fails.
Cause
The network connection has not been established to the mapped folder set for the location of the main company files. This can happen if the Roaming Workstation computer is started away from the network and cannot locate the mapped folder specified. The network connection is NOT automatically set once the Roaming Workstation computer is again attached to the network.
Workaround
There are two solutions to this issue.
- Restart the Roaming Workstation while attached to the main network (either wirelessly or with a wired network connection)
- Manually establish the connection to the network by clicking
Start>Computer, then doubleclicking on the network drive used for the
Main Company files.
After performing either step above, repeat the Roaming Workstation Synchronization. The main company files should now be accessible
Applies To:
- Solatech Window Covering Software 4.2
Related Articles
Selecting and Setting up a File Sharing Service for SalesPRO Roaming Workstation Sync
Summary SalesPRO Roaming Workstations perform their syncing by sending data files back and forth on a real-time basis and they use existing file sharing services to perform this function. You must create an account and install one of these file ...
Can't open company after changing file locations
Symptoms When you run the Solatech Window Covering Software it determines that the location of your 'Companies' folder is invalid. It then shows the File Manager where you then change the location of the 'Companies' folder to a different, valid ...
How to keep your roaming workstation sync process running smoothly
Summary Your SalesPRO software makes it easy to keep your main office system and your roaming workstation(s) in sync. In order to maintain a smooth sync process, certain items are requirements (file sharing service, roaming workstation sync agent, ...
How to reset a roaming workstation
Summary At times, there may be a need to reset a roaming workstation. This can happen due to many factors but will cause syncing to stop until a reset is performed. This knowledge base article will describe how to determine if a roaming workstation ...
How to reset the sync status for a quote or sale on a Roaming Workstation
Summary In SalesPRO, quotes, sales and orders (Q/S/O) are briefly locked during the sync process. Depending on your file sharing service and internet connectivity, the process could take up to 45 minutes. During this time, you cannot open the ...