Roaming Workstation Can't Open File Locations During Company Sync

Roaming Workstation Can't Open File Locations During Company Sync

Symptoms

During a Company Synchronization, the software may report that the location of the Company files is missing or does not exist. Roaming Workstation Synchronization then fails.

Cause

The network connection has not been established to the mapped folder set for the location of the main company files. This can happen if the Roaming Workstation computer is started away from the network and cannot locate the mapped folder specified. The network connection is NOT automatically set once the Roaming Workstation computer is again attached to the network.

Workaround

There are two solutions to this issue.

  • Restart the Roaming Workstation while attached to the main network (either wirelessly or with a wired network connection)
  • Manually establish the connection to the network by clicking Start>Computer, then doubleclicking on the network drive used for the Main Company files.

After performing either step above, repeat the Roaming Workstation Synchronization. The main company files should now be accessible

Applies To:

  • Solatech Window Covering Software 4.2

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