Report title, sub-title and page numbers are missing from general reports
Symptoms
When you print or preview a general report such as a customer contact list or sales report, the report title, sub-title, print date and page numbers are missing. The rest of the report data is visible.
Cause
This can happen when the printer configuration used by the report references an invalid printer.
Resolution
Check the printer configurations and make sure that each one references a valid printer.
To check the printer configurations
- Open the Windows printer list. You can open the Windows printer list
by either clicking the printers menu on the Start menu or by clicking
the printers icon in Control Panel.
- Start the Solatech Window Covering Software.
- From the File menu click Printer Configurations.
- Make note of the printer that is assigned to the first printer
configuration. Compare this printer to the list of printers in the
Windows printer list. If the printer is NOT in the Windows printer list
then a valid printer needs to be selected for the printer configuration.
- Repeat step 4 for all other printer configurations.
Status
This behavior is by design.
When the general reports are generated the system automatically adds the title, sub-title, print date, page numbers, etc. at run-time. During this process the system needs to adjust the report based on information that comes from the printer driver. If the printer assigned to the report is not valid then the correct information cannot be gathered and the report cannot be setup correctly.
Applies To:
- Solatech Window Covering Software 4.2
Related Articles
General reports are missing the report title, company name and page numbers
Symptoms When a general report is run, for example the Customer Contact List, the report runs and the data is there however the report title, company name, and page numbers are missing. Cause This can be caused if the printer assigned to the Printer ...
Setting up Process Reports and Email Templates
Summary Account Administrators can setup multiple versions of Process Reports that can be printed, previewed or emailed to customers or other users. This knowledge base article will describe how to setup and use process report templates Accessing and ...
How to View a Report in Solatech Focus
Summary: This article explains how to view a report (output) in Solatech Focus. At many points in the Sales process, there may be a need to view output either for your customer or internally. The output available to you depends upon the status of ...
Running Reports
More Information These navigation and entry instructions may not be the only way to complete the desired task. For more in-depth explanations, any related articles will follow the instructions as links. Steps From the Reports tab on the main ...
How to customize sub-cateogry headings for process reports and labels
Summary This article will explain how to customize the sub-category headings for process reports and labels in the Solatech Window Covering Software. More Information The sub-category headings for process reports and labels are used to organize ...