Problem: Q/S/O are on a main system but don't appear on a Roaming Workstation
Cause
This can happen if a Roaming Workstation is reset
while Q/S/O are being synced. It can also happen if a Roaming
Workstation has not been designated to watch a Q/S/O.
Solution
- Find the Q/S/O by opening the Quote Center, Sale Center or Order Center.
- Clicking on one of these will open the Tools tab for the selected center (Quotes, Sales, or Orders).
- From the Tools tab (Quote Tools, Sales Tools or Order Tools), click the Sync command. This will cause the Q/S/O to be synced.
If
the system indicates that the Q/S/O is not being watched by any Roaming
Workstations then you will be prompted to select one or more Roaming
Workstations to receive (Watch) the Q/S/O. The Q/S/O will then be
synced.
More Information
- The Watching feature was introduced in version 5.0.187. More information on this feature can be found on this KB article.
Applies to:
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