Can't open company after changing file locations

Can't open company after changing file locations

Symptoms

When you run the Solatech Window Covering Software it determines that the location of your 'Companies' folder is invalid. It then shows the File Manager where you then change the location of the 'Companies' folder to a different, valid folder. After clicking Close the system starts to load but then displays the following message:

You have exceeded the number of licenses that you have purchased or you choose not to activate your software. Please contact Solatech for information on purchasing additional licenses.

Cause

This is caused when you change the location of the companies folder during startup. The Company Manager does not recognize the changed company folder - it still uses the original companies folder location that's invalid.

Workaround

Click OK when the error message is displayed. Close the software and then re-open it. The software will now be using the correct location for the company files and will load normally.

Status

This was fixed in version 4.2.0.291.

Applies To:

  • Solatech Window Covering Software 4.2