Buttons in preferences don't work when running SWCS on Windows Vista
Symptoms
When you try to click buttons like Quote and Order Defaults or Customer Defaults in Preferences nothing happens. This occurs when running the Solatech Window Covering Software on a Windows Vista machine.
Cause
This can be caused if the computer is setup to use the Aero interface.
Workaround
Disable the Aero interface
- Click the Start button.
- Click Control Panel.
- Click Appearance and Personalization.
- Click Personalization.
- Click Window Color and Appearance.
- Change the Color scheme to something other than Windows Aero. For example, choose Windows Vista Basic.
- Click OK.
- Close Control Panel.
Status
Solatech has confirmed this to be a problem with the software listed at the end of this article. As more information becomes available this article will be updated.
Applies To:
- Solatech Window Covering Software 4.0
- Solatech Window Covering Software 4.1
- Solatech Window Covering Software 4.2
- Solatech Window Covering Software, 3.x
Related Articles
After running PC cleaning software, SWCS no longer starts
Symptoms After running PC cleaning software such as CCleaner, the Solatech Window Covering Software no longer runs. An error message "Run-time error 9" or an error message with the word "vbalExpBar6" may sometimes display. Cause This can be caused if ...
Windows Firewall is not enabled
Summary Windows Firewall is not enabled. More Information This problem indicates that Windows Firewall, which is installed by default on this computer, is disabled. Any computer that is not running behind a Firewall, software or hardware, is open for ...
Running low on disk space
MORE INFORMATION One or more disk drives is running low on disk space, which may cause various problems with not only Solatech applications but other programs as well as Windows itself. The first thing to do is to perform a disk clean up of each of ...
SWCS 4.x can't access a SQL Server 2005 database
Symptoms When you attempt to open a company file located on a server using SQL Server 2005 you receive the following error message: The company '...' is not a valid company or you don't have permission to access it. Check with your system ...
Problems with True OLE DBGrid 7 prevent software from running
Symptoms When starting various Solatech applications the following error message appears: DLL module TODGUB7.DLL is missing, corrupt or incompatible with the current version of the True OLE DBGRid 7. DataMode will be set to dgbBound. You may also see ...